X
Forums
 Topics
 Replies
 Last Post
2721 Topics and 4730 Replies ENVI  2721  4730
"Change Color Table"
by  Marcos Montes
13 Feb 2024 12:47 PM
2721 4730
"Change Color Table"
by  Marcos Montes
13 Feb 2024 12:47 PM
20 Topics and 48 Replies ENVI LiDAR  20  48
RE: Classification functi...
by  asdfsdf asdfsd
15 Jun 2020 07:05 PM
20 48
RE: Classification functi...
by  asdfsdf asdfsd
15 Jun 2020 07:05 PM
70 Topics and 126 Replies ENVI SARscape  70  126
RE: Sentinel-1 auxiliary ...
by  Raja Das
22 Jan 2024 10:02 AM
70 126
RE: Sentinel-1 auxiliary ...
by  Raja Das
22 Jan 2024 10:02 AM
Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 212 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 207 Views Recommended Version for RHEL 8 OS Upgrade  207  0 Started by  Deleted User Hi, We have been running ENVI 5.3.1 and IDL 8.5.1 on RHEL 6.10 but we have to migrate to RHEL 8.8. Which versions ENVI and RHEL to upgrade to minimize the custom IDL scripts to changes Thanks in advance. Dan
0 207
12 Jan 2024 07:51 AM
0 Replies and 370 Views ENVI display fonts & icons are tiny  370  0 Started by  Deleted User Hello! When ENVI is opened on my system the icons and fonts are very very small. I can't figure out how to make them bigger. Changing the preferences setting to medium (from automatic) did not change the display size. My monitor is set to 250 for apps in the display settings. Any ideas This is really challenging to work with regularly. I have a picture for reference, but can't attach it. Thank you! Dulci
0 370
11 Oct 2023 01:10 PM
0 Replies and 442 Views DEM Extraction Wizard: CORONA  442  0 Started by  Deleted User I am currently trying to process a number of CORONA images using the DEM extraction Wizard. I have ben successful in building RPC's, GCP's and tie points. I am now on step 7, however I am getting no values for X Y pixel size. Has anyone encountered this or knows whether there is an error in an earlier stage of processing causing this Many thanks
0 442
22 Jun 2023 02:38 AM
0 Replies and 400 Views Georeferenced Projection with different variables  400  0 Started by  Deleted User Dear all, I have a .sav file with the variables described here that I have imported from IDL into ENVI Classic: ALTI - FLOAT = Array&91;640, 420&93; : altitude FLAT3 - FLOAT = Array&91;640, 420, 438&93; : hyperspectral cube with 438 channels CUBE3 - FLOAT = Array&91;640, 420, 15&93; : spectral parameters calculated on FLAT3 to highlight different surface materials LATI - FLOAT = Array&91;640, 420&93; : latitude LONGI - FLOAT = Array&91;640, 420&93; : longi...
0 400
26 May 2023 02:55 AM
0 Replies and 463 Views No data areas classified  463  0 Started by  Deleted User Hi, I use ENVI 5.6.3 for my drone imagery analysis. The background around of my region of interest is set to No Data via edit metadata with the data ignore value set to 0, and thus appears as white (or mabye this is transparent). I am applying thresholds via the decision tree classifer to classify my drone imagery into bare, herbaceous and woody classes. But, the background area also gets classified as bare, which affects the statistics and the confusion matrix calculations. I tried to subset th...
0 463
20 Apr 2023 09:43 AM
0 Replies and 416 Views No data areas classified  416  0 Started by  Deleted User Hi, I use ENVI 5.6.3 for my drone imagery analysis. The background around of my region of interest is set to No Data via edit metadata with the data ignore value set to 0, and thus appears as white (or mabye this is transparent). I am applying thresholds via the decision tree classifer to classify my drone imagery into bare, herbaceous and woody classes. But, the background area also gets classified as bare, which affects the statistics and the confusion matrix calculations. I tried to subset th...
0 416
20 Apr 2023 09:43 AM
0 Replies and 413 Views No data areas classified  413  0 Started by  Deleted User Hi, I use ENVI 5.6.3 for my drone imagery analysis. The background around of my region of interest is set to No Data via edit metadata with the data ignore value set to 0, and thus appears as white (or mabye this is transparent). I am applying thresholds via the decision tree classifer to classify my drone imagery into bare, herbaceous and woody classes. But, the background area also gets classified as bare, which affects the statistics and the confusion matrix calculations. I tried to subset th...
0 413
20 Apr 2023 09:43 AM
0 Replies and 443 Views No data areas classified  443  0 Started by  Deleted User Hi, I use ENVI 5.6.3 for my drone imagery analysis. The background around of my region of interest is set to No Data via edit metadata with the data ignore value set to 0, and thus appears as white (or mabye this is transparent). I am applying thresholds via the decision tree classifer to classify my drone imagery into bare, herbaceous and woody classes. But, the background area also gets classified as bare, which affects the statistics and the confusion matrix calculations. I tried to subset th...
0 443
20 Apr 2023 09:43 AM
3 Replies and 1701 Views ENVI fails on OSX 12.0.1  1701  3 Started by  Deleted User Using ENVI 553 on macOS 12.0.1: EnviClassic as well as ENVI start and work fine. Using ENVI 561 on macOS 12.0.1: EnviClassic as well as ENVI fail to start without any error message. Also the LicenseAdministrator application fails to start. Any ideas what changed here ENVI 5.6.1 or how to fix making it work again under Monterey
3 1701
by  Ben CastellaniJump to last post
24 Mar 2022 01:33 PM
0 Replies and 1265 Views Average NDVI Per Land Cover Class  1265  0 Started by  Deleted User Hi! I'm currently working on a project assessing the reduction in NDVI following a hurricane. I've created pre and post hurricane NDVI images, and have also undertaken a supervised land cover classification of the Landsat 8 imagery. I was wondering if anyone knew how I might go about calculating the average NDVI value per land cover class, so that I can quantify the difference. I would truly appreciate some ideas. Thanks!
0 1265
29 Sep 2021 09:50 AM
0 Replies and 1342 Views FLAASH model atmospheric correction error  1342  0 Started by  Deleted User May you please assist with how to resolve this error (ACC error: convert 7). I am trying to convert SPOT 6 from top of atmosphere to surface reflectance.
0 1342
16 Apr 2021 02:00 AM
1 Replies and 3567 Views ASTER Crosstalk Correction  3567  1 Started by  Deleted User Hi! I read that ASTER need crosstalk correction, there is a processing level that have this correction, does ENVI can do this correction in any tool Do you know if ASTL1T needs also crosstalk correction thanks Jose Manuel Lattus
1 3567
by  Deleted UserJump to last post
17 Nov 2020 10:34 PM
0 Replies and 9863 Views Sentinel 2 QUAC  9863  0 Started by  Deleted User I have Sentinel 2A Level 1C imagery from USGS EarthExplore and would like to perform QUAC atmospheric correction, but Sentinel 2A does not appear in the Sensor Type dropdown box of the QUAC window. Which sensor type should I use Can't QUAC handle Sentinel 2A
0 9863
18 Mar 2020 04:02 PM
0 Replies and 5689 Views Georeference with IGM  5689  0 Started by  Deleted User I have three ASCII files: 1) pixels values, 2) upper left corner longitudes, and 2) upper left corner latitudes. All three files are 1350 X 1350, left-to-right, top-to-bottom. The coordinates are in a polar stereographic projection with a 4.5km resolution (‘ a=wgs84 proj=stere lat_0=70.0000000 lon_0=-45.000000’). I tried using 'Geoference with IGM', but I either get an error, often 'an attempt to subscript DXS was out of range' or there is an output grid of 77 X 2330, with a weird arrangem...
0 5689
12 Dec 2019 01:31 PM
1 Replies and 2195 Views Hyperspectral Image Background Removal  2195  1 Started by  Deleted User I'm unable to remove or make transparent the black backgrounds that come with my hyperspectral images, making processing and analysis more difficult. I have attempted setting the 'zero' or other black background values as invisible, but I actually can't access metadata editing. When I click on 'edit metadata', a message with 'Parameter; averagepixeldisp, ';averagepixeldisp' is not a valid IDL variable name.' shows up and the program will often close itself after.
1 2195
by  MariMJump to last post
02 Dec 2019 11:14 AM
2 Replies and 3416 Views Radiomteric Calibration of WorldView 3 in ENVI 5.5  3416  2 Started by  Deleted User Has anyone experienced the Radiometric Calibration tool not working in ENVI 5.5 I am trying to convert World View 3 multispectral file from DN to TOA radiance for FLAASH input. I have tested pretty much all parameters (e.g., radiance, reflectance; float, double; flaash settings; bil, ). The same tool runs in ENVI 5.5 Classic.
2 3416
by  Deleted UserJump to last post
13 Nov 2019 04:53 PM
2 Replies and 2413 Views How to apply threshold on output Fraction RGB Image from Linear Unmixing tool.  2413  2 Started by  Deleted User I am intending to apply threshold on output RGB Fraction Image produced by the Linear Unmixing tool in ENVI. The resultant image consists of three RGB bands (Soil, Vegetation and RMS Error), how would I apply threshold on Soil and Vegetation fractions contained within. Whether I am supposed to add them independently and apply threshold or there is alternate option/tool enabling me directly apply threshold on RGB image to isolate range of pixel values representing vegetation or soil
2 2413
by  Deleted UserJump to last post
02 Sep 2019 01:24 AM
1 Replies and 2868 Views Opening an image using xml file  2868  1 Started by  Deleted User Hi, when I try to open a tile of Sentinel-2 file in ENVI using XML file it takes me to a dialogue box with a name 'header info' asking for the number of samples, lines and bands, without doing this, it doesn't allow me to open the image. What am I supposed to specify there Thanks in advance.
1 2868
by  MariMJump to last post
29 Jul 2019 05:10 AM
1 Replies and 2257 Views Envi 5.5.2 seems to be running slowly  2257  1 Started by  Deleted User I am running 5.5.2 and am experience slow performance and multiple crashes (at least one time a Kernel error was reported). I am working with a Sentinel -2 Image that 4720 x 2826 which doesn't seem that large. I am trying to run band statistics subsetting with ROAs (14 classes) that I created from a shape file that I imported from ArcMap that has about has about 320000 individual ROAs. Is this where my problem lies All I want to do is summarize band stats by ROA. I have 32 gigs of RA...
1 2257
by  Deleted UserJump to last post
19 Jun 2019 01:49 PM
1 Replies and 1784 Views n-D Visualizer and ROI's  1784  1 Started by  Deleted User Hi, I am new to ENVI so excuse me if I did not explain in a clear manner my problem. I am trying to create some ROI's using the n-D Visualizer tool &91;for simplicity I have created 6 classes (Class-New)&93;. Of course I have searched for pixels located at the corners of the plot, while rotating the n-D Visualizer. Here is the problem: when I am exporting the ROI's and add them in the Layer Manager there are no pixels/ROI's even though in the n-D Visualizer I have picked more than 100 pixels f...
1 1784
by  Deleted UserJump to last post
06 Jun 2019 10:31 PM
You are not authorized to create a new topic
Page 1 of 212 > >>